Incident affecting voice and SMS
Incident Report for Vimla
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 17:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2021 - 13:45 CEST
Update
We are continuing to investigate this issue.
Posted Apr 12, 2021 - 13:28 CEST
Investigating
We're investigating an issue affecting services.
Posted Apr 12, 2021 - 13:24 CEST
This incident affected: Data, Voice, and Messaging (SMS & MMS).